I need help (logging in bug)

Report bugs or any errors you may find.
El_Matador
Posts: 138
Joined: Sat Feb 26, 2011 4:48 pm

I need help (logging in bug)

Postby El_Matador » Thu Mar 10, 2011 12:34 am

Hey, I'm a kung fu flicks junkie and I'm new on this site but something keeps me from becoming an active member. EVERYTIME I want to log in, something goes wrong and I get this message

[img]http://img823.imageshack.us/img823/9831/erroryau.jpg[/img]

Twice when I opened the site, I was already logged in. Idk what the hell is going on. Any help, please?

El_Matador
Posts: 138
Joined: Sat Feb 26, 2011 4:48 pm

Re:

Postby El_Matador » Thu Mar 10, 2011 11:22 pm

[Quote=Knockabout]I found that it can help to login via the official homepage, instead of directly from the forum.[/Quote]

Works beautifully. Thankslol

midboss
Posts: 77
Joined: Sun Apr 25, 2010 10:32 am

Postby midboss » Sun Oct 02, 2011 1:28 pm

I'm having a bit of trouble logging in at the mo.

On my netbook, I can log in at about the third attempt. On the first attempt, I click the login button after entering my username and password and get redirected to the front page without logging me in. On the second attempt it says my login details are incorrect. On the third attempt (without changing anything) it works.

On my main PC, it doesn't log me on at all - I just keep getting the 'wrong details' message, or redirected to the homepage. Oddly, when I've tried a few login attempts, the login page simply reloads - without any messages. If I try to go to the homepage, it kicks me back to the login screen. I even tried typing the address of the homepage into the address bar, and it automatically redirects me to the login page.

I'm using chrome as my browser, though I also tried firefox, with the same result.

The only other bug I've found, which is not related to this, is that lauslee's recent thread in the Korean section of the forum comes up with no title for me. There's a white gap where the clickable thread title should be, but nothing to click on. I've tried highlighting the space, but there's nothing there.

midboss
Posts: 77
Joined: Sun Apr 25, 2010 10:32 am

Postby midboss » Sun Oct 02, 2011 3:03 pm

Cheers Pete!


Return to “FLK Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest